Nedostupnost INET, Magion / Unavailability of INET, Magion
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 09:35 CET
Investigating
Nedostupnost pro: všechny uživatele
v lokalitě: celá MU
Unavailability for: all users
in the locality: entire MU
Posted Nov 13, 2024 - 09:26 CET
This incident affected: Informační systémy / Information systems (Ekonomicko-správní systém INET (+ Magion) / Information System INET (+ Magion)).