Výpadek Eduroam / Eduroam unavaiable

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 08:30 CEST

Identified

Právě evidujeme globální výpadek univerzitní wi-fi sítě Eduroam. Na nápravě se již pracuje. Omlouváme se za způsobené potíže.

We are currently experiencing a global outage of the University Eduroam wi-fi network. We are working on fixing this issue at the moment.
We are sorry for any inconvenience this may have caused.
Posted Jul 01, 2025 - 07:58 CEST
This incident affected: Sítě a Wi-Fi / Networks and Wi-Fi (Bezdrátové připojení Wi-Fi / Wireless Wi-Fi connection).