Degradace doručování a odesílání pošty / Degradation of mail delivery and dispatch

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted May 16, 2023 - 13:07 CEST

Update

Odesílání a přijímaní mailů je opět funkční, situaci sledujeme.

Sending and receiving emails is functional again, we are monitoring the situation
Posted May 16, 2023 - 12:52 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 12:48 CEST

Investigating

We are currently investigating this issue.
Posted May 16, 2023 - 12:34 CEST
This incident affected: E-mail, spolupráce (M365, Atlassian) / E-mail, communication, cooperation (MS 365, Atlassian) (Univerzitní pošta / University email).