odstávka pošty a DNS SCI / Mail and DNS outage on SCI

Scheduled for Dec 6, 19:00 - 21:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 01, 2025 - 15:00 CET

Scheduled

V sobotu od 19:00 do 21:00 proběhne krátká odstávka funkcionality pošty a DNS na SCI.
Děkujeme za pochopení.

-----

On Saturday from 19:00 to 21:00, there will be a short outage affecting mail and DNS functionality at SCI.
Thank you for your understanding.
Posted Dec 01, 2025 - 15:00 CET
This scheduled maintenance affects: E-mail, spolupráce (M365, Atlassian) / E-mail, communication, cooperation (MS 365, Atlassian) (Univerzitní pošta / University email).