Výpadek www.muni.cz , ped.muni.cz, fss.muni.cz, med.muni.cz, econ.muni.cz, ics.muni.cz,sci.muni.cz, phil.muni.cz a některých dalších webů
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 00:55 CET
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 00:09 CET
Investigating
We are currently investigating this issue.
Posted Feb 12, 2024 - 23:39 CET
This incident affected: Web, hosting, propagace / Web, Webhosting, Marketing (Hlavní web MU / Main MU web, IT katalog služeb / IT Services Catalog, Ekonomicko-správní fakulta / Faculty of Economics and Administration, Pedagogická fakulta / Faculty of Education, Filozofická fakulta / Faculty of Arts, Přírodovědecká fakulta / Faculty of Science, Lékařská fakulta / Faculty of Medicine, Ostatní MU weby / Other MU sites).