Nefunkční volání z pevné linky mimo MU // It is currently not possible to call from a landline outside MU
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 13:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 13:10 CET
Investigating
Momentálně není možno volat z pevné linky mimo MU. Na nápravě problému se pracuje. // It is currently not possible to call from a landline outside MU. The problem is being fixed.
Posted Feb 14, 2024 - 11:19 CET
This incident affected: Telefonování, audio a video / Telephones, Audio and Video (Pevná telefonie / Telephones).