Problémy s přihlášením k print.ucn.muni.cz // Login Issues with print.ucn.muni.cz

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 10:42 CEST

Identified

Někteří uživatelé mohou aktuálně zaznamenat potíže s přihlášením do systému print.ucn.muni.cz.

Dopad: Přihlášení do tiskového systému nemusí být pro část uživatelů dostupné.


========

Some users may currently experience issues when signing in to print.ucn.muni.cz.

Impact: Access to the printing system may be unavailable for some users.
Posted Sep 10, 2026 - 10:32 CEST
This incident affected: Tiskové služby / Printing Services (Tiskové služby / Print Services).