Nedostupnost telefonie na Právnické fakultě / Unavailability of telephony at the Faculty of Law

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted 5 days ago. Mar 26, 2025 - 07:11 CET

Identified

Nedostupnost pro: všechny uživatele
Lokalita: Právnická fakulta

Unavailability for: all users
Location: Faculty of Law
Posted 5 days ago. Mar 26, 2025 - 06:55 CET
This incident affected: Telefonování, audio a video / Telephones, Audio and Video (Pevná telefonie / Telephones).