Nedostupnost www.med.muni.cz || Unavailability of www.med.muni.cz

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 15:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 13:51 CEST

Investigating

Dobrý den, v aktuální chvíli evidujeme problém s připojením k webovým stránkám Lékařské fakulty. Při pokusu o připojení může nastat prodleva nebo prohlížeč může vyhodit chybu. Na nápravě pracujeme. Omlouváme se za vzniklé komplikace.
__________________________________________________________

Hello, we are currently experiencing a problem connecting to the Faculty of Medicine website. There may be a delay when trying to connect or the browser may throw an error. We are working on a fix. We apologize for the inconvenience.
Posted Sep 10, 2025 - 11:54 CEST
This incident affected: Web, hosting, propagace / Web, Webhosting, Marketing (Lékařská fakulta / Faculty of Medicine).