Uzavírka CPS od 5.4. 2025 8:00 do 5.4. 2025 14:00 / UCC maintenance from 5.4.2025 8.00 a.m. to 5.4.2025 2.00 p.m.

Scheduled for Apr 5, 08:00 - 14:00 CEST

Update

V sobotu 5. 4. 2025 v čase 8:00 - 14:00 hod bude přerušena dodávka vody do budovy na Komenského náměstí 2. Z tohoto důvodu bude studovna v tomto čase uzavřena.
-------------------------
On Saturday, 5 April 2025, between 8:00 and 14:00, the water supply to the building at 2 Komenského náměstí will be interrupted. For this reason, the studyroom will be closed during this time.
Posted Mar 21, 2025 - 11:09 CET

Scheduled

We will be undergoing scheduled maintenance during this time.
Posted Mar 21, 2025 - 08:55 CET
This scheduled maintenance affects: Počítačové studovny a učebny / Computer Study Rooms and Classrooms (Celouniverzitní počítačová studovna / University Computer Centre).