Degradace služby tisku / Degradation of printing services

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 13:08 CET

Investigating

Aktuálně dochází k problémům s tiskem či přihlášením do tiskáren u studentů.
Na opravě se již pracuje. Omlouváme se za způsobené komplikace.

------

There are currently issues with printing and logging in to the printers for students.
We are already working on a fix. We apologize for the inconvenience.
Posted Dec 01, 2025 - 10:20 CET
This incident affected: Tiskové služby / Printing Services (Tiskové služby / Print Services).