Nefunkční propagace změn sekundárního hesla / Non-functional propagation of secondary password change

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 11:00 CEST

Identified

Uživatelům, kteří si nově změnili sekundární heslo, nebo jim bylo nově vygenerováno, se změna nepropisuje. Pokud se nemůžete přihlásit, zkuste použít vaše původní (staré) heslo. Omlouváme se za komplikace a aktivně pracujeme na nápravě chyby.
/
For users who have recently changed their secondary password or had a new one newly generated, the change is not propagating. If you are unable to log in, please try using your original (old) password. We apologize for the inconvenience and are actively working to fix the error.
Posted Oct 16, 2025 - 10:53 CEST