Snížení kapacit OneDrive na MUNI / Reduction of OneDrive capacities on MUNI
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 13:04 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2024 - 16:59 CET
Identified
CZ: Dojde k plošnému omezení OneDrive kapacity, více informací na https://it.muni.cz/aktuality/snizeni-kapacity-uloziste-onedrive-v-microsoft-365
Pokud přesahujete zmíněné limity, doporučujeme snížit objem obsazeného prostoru co nejdříve.

EN: There will be OneDrive capacity restriction, more information at https://it.muni.cz/en/aktuality/reducing-onedrive-storage-capacity-in-microsoft-365-and-what-it-means-for-you
If you exceed the mentioned limits, we recommend reducing the volume of data as soon as possible.
Posted Jan 08, 2024 - 16:58 CET
This incident affected: Ukládání a správa dat / Data storage and management (OneDrive pro firmy / OneDrive for Business).