Pokračování v nasazování nové politiky DMARC univerzitní pošty / Continuation of implementing the new DMARC policy for university mail
Scheduled for Mar 23, 09:00 CET  -  Mar 24, 09:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 28, 2025 - 09:54 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 28, 2025 - 09:26 CET
Scheduled
pokračujeme v zavádění DMARC u domény muni.cz. Tentokrát měníme parametr SP, který zajistí distribuci DMARC politiky na domény nižších řádů domény muni.cz. To znamená, že všechny subdomény muni.cz jakéhokoliv řádu budou sdílet politiku z domény muni.cz.

Poštovní servery na internetu, které přijmou naši poštu a kontrolují DMARC, budou v případě chybějících či nekorektních SPF/DKIM včetně neplatného zarovnání domén, zpracovávat takovou poštu podle zmíněné politiky.

Datum změny: 24. března 2025

Dopad změny: Pokud odesíláte naši poštu a nemáte korektní SPF/DKIM včetně zarovnání, může vaše pošta končit ve složkách nevyžádané pošty/spamu.


-------------------------


We are continuing the implementation of DMARC for the muni.cz domain. This time, we are changing the SP parameter, which will ensure the distribution of the DMARC policy to lower-level domains of muni.cz. This means that all subdomains of muni.cz, regardless of their level, will share the policy from the muni.cz domain.

Mail servers on the internet that receive our mail and check DMARC will process such mail according to the mentioned policy in case of missing or incorrect SPF/DKIM, including invalid domain alignment.

Date of change: March 24, 2025

Impact of change: If you send our mail and do not have correct SPF/DKIM including alignment, your mail may end up in spam/junk folders.
Posted Jan 28, 2025 - 09:03 CET
This scheduled maintenance affects: E-mail, spolupráce (M365, Atlassian) / E-mail, communication, cooperation (MS 365, Atlassian) (Univerzitní pošta / University email).