nefunkční přihlašování na stránky www.jobcheckin.muni.cz / Login unavaible for www.jobcheckin.muni.cz site
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 15:25 CET
Investigating
We are currently investigating this issue.
Posted Mar 04, 2024 - 16:14 CET
This incident affected: Web, hosting, propagace / Web, Webhosting, Marketing (Ostatní MU weby / Other MU sites).