Možné problém se službami, které stojí za jednotným přihlášením. Possible problem with the services that require single sign-on.
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 20:14 CET
Investigating
We are currently investigating this issue.
Posted Mar 11, 2024 - 19:52 CET