Nedostupnost stránek v Confluence // Unavailability of pages in Confluence

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 17:14 CEST

Investigating

evidujeme problémy s dostupností stránek v Confluence. Problém je na straně provozovatele služby, byl jim nahlášen a čekáme na jejich vyjádření.

We are experiencing issues with the availability of pages in Confluence. The problem is on the side of the service provider, it has been reported to them and we are waiting for their response.
Posted Apr 15, 2025 - 16:54 CEST
This incident affected: E-mail, spolupráce (M365, Atlassian) / E-mail, communication, cooperation (MS 365, Atlassian) (Confluence).