Nedostupnost streamů v systému Medial / Unavailability of streaming in Medial
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 12:55 CET
Investigating
Streamy z učeben pomocí systému Medial momentálně nefungují. Streamovat lze skrze program OBS, popř. je možné využít Živou událost v MS Teams.

Classroom streams using Medial are currently not working. You can now stream through OBS or you can use the Live Event in MS Teams.
Posted Nov 22, 2023 - 11:25 CET
This incident affected: Různé / Miscellaneous.