Nedostupnost GitLab / Unavailability of GitLab
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted May 18, 2023 - 06:19 CEST
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 06:18 CEST
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 06:17 CEST
Investigating
Nedostupnost pro: všechny uživatele
v lokalitě: celá MU
Unavailability for: all users
in the locality: entire MU
Posted May 18, 2023 - 04:05 CEST
This incident affected: Software a Hardware / Software and Hardware (GitLab).