nefunkční tisk pro studenty přes e-mailové odesílání na tiskárny / non-functional printing for students via email sending files to printers
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted Jan 31, 2025 - 09:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2025 - 12:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2025 - 12:22 CET
This incident affected: Tiskové služby / Printing Services (Tiskové služby / Print Services).