Zpomalený přístup k síťovému úložišti ha-bay.ics.muni.cz / Slow access to network storage ha-bay.ics.muni.cz

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 21:15 CEST

Update

Problém byl lokalizován a v současné době podnikáme kroky k úplnému obnovení.

The problem has been localized and we are currently taking steps toward full recovery.
Posted Sep 17, 2025 - 19:52 CEST

Update

aktuálně proběhne restart ha-bay na dobu cca 40 minut. děkujeme za pochopení.

we are currently restarting the ha-bay storage, we are expecting an outtage fro about 40 minutes. Thank you for your understanding.
Posted Sep 17, 2025 - 18:40 CEST

Identified

Uživatelé zaznamenávají zpomalení při přístupu k síťovému úložišti ha-bay.ics.muni.cz, což negativně ovlivňuje práci se soubory uloženými na tomto disku. /

Users are experiencing delays when accessing the network storage ha-bay.ics.muni.cz, which negatively affects working with files stored on this disk.
Posted Sep 17, 2025 - 12:58 CEST
This incident affected: Ukládání a správa dat / Data storage and management (Standardní úložiště / Network File-Storage).