Degradace doručování a odesílání pošty / Degradation of mail delivery and dispatch
Incident Report for IT MUNI Services StatusPage
Resolved
This incident has been resolved.
Posted May 16, 2023 - 11:50 CEST
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 11:38 CEST
Investigating
We are currently investigating this issue.
Posted May 16, 2023 - 11:32 CEST
This incident affected: E-mail, spolupráce (MS 365, Atlassian) / E-mail, communication, cooperation (MS 365, Atlassian) (Univerzitní pošta / University email).