Nedoručování pošty do Jira projektů // E-mails Not Delivering to Jira Projects

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 10:22 CET

Identified

Problém s doručováním pošty do Jira projektů na e-mailové adresy jednotlivých projektů. Na opravě se pracuje.

=============

Issue with email delivery to Jira projects using the project-specific email aliases. A fix is currently in progress.
Posted Feb 16, 2026 - 10:07 CET
This incident affected: E-mail, spolupráce (M365, Atlassian) / E-mail, communication, cooperation (MS 365, Atlassian) (Jira Work Management).