Expirace certifikátů // Certificate Expiration – med.muni.cz a fsps.muni.cz

Incident Report for IT MUNI Services StatusPage

Resolved

Nové certifikáty jsou nasazeny a služby jsou opět plně dostupné.

=====

New certificates have been deployed and all services are fully operational again.
Posted Jan 28, 2026 - 09:53 CET

Investigating

U webů med.muni.cz a fsps.muni.cz došlo k expiraci SSL certifikátů. Uživatelé mohou zaznamenat varování o nezabezpečeném připojení.

Na problému se pracuje. Aktualizace bude doplněna po obnovení služeb.

=================

The websites med.muni.cz and fsps.muni.cz are currently affected by expired SSL certificates. Users may encounter security warnings.

Work is in progress. An update will be posted once the services are fully restored.
Posted Jan 28, 2026 - 09:42 CET
This incident affected: Web, hosting, propagace / Web, Webhosting, Marketing (Lékařská fakulta / Faculty of Medicine, Fakulta sportovních studií / Faculty of Sport Studies).