Nedostupnost webu https://kramerius.lib.cas.cz / Unavailability of the website https://kramerius.lib.cas.cz

Incident Report for IT MUNI Services StatusPage

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 19:31 CEST

Identified

Přihlášení do Akademické knihovny na adrese „https://kramerius.lib.cas.cz/terms
nefunguje pro přihlášení přes univerzitní účet MU.
/
Login to the Academic Library at “https://kramerius.lib.cas.cz/terms
does not work after signing in with the MU university account.
Posted Oct 06, 2025 - 18:34 CEST